CloudFlare is Down

Incident Report for TunnelBear

Resolved

This incident has been resolved.
Posted Jun 16, 2020 - 18:09 UTC

Monitoring

Issue appears to be resolved.
Posted Jun 16, 2020 - 18:06 UTC

Identified

Our edge provider Cloudflare currently appears to be down. This is impacting all of our APIs and services.
Posted Jun 16, 2020 - 18:04 UTC
This incident affected: APIs (PolarBear API, TunnelBear API, RememBear API, TunnelBear Payments, TunnelBear Legacy API).