PolarBear API Outage
Incident Report for TunnelBear
Postmortem

There was an incident with our PolarBear database, where a column outgrew it's type. We performed a migration and service was restored.

The autoincrementing id column had type of int, and the size of the column grew past the limit of 2,147,483,647. The solution was to convert the column to a bigint.

Posted May 12, 2020 - 14:20 UTC

Resolved
PolarBear API is down due to database issues.
Posted May 10, 2020 - 14:13 UTC