Multiple Applications Having Connectivity Issues
Incident Report for TunnelBear
Resolved
The issue has now been resolved. All systems are now 100% operational.
Posted Aug 30, 2020 - 16:58 UTC
Update
The issue appears to be with the upstream's network provider. This is getting looked into.
Posted Aug 30, 2020 - 11:14 UTC
Update
It looks like our VMFarms-hosted applications are having network issues. They are either completely or partially down. While our PolarBear API itself (which is hosted on AWS) is not down, it's dependency on TunnelBear API is causing a partial outage as well.
Posted Aug 30, 2020 - 10:56 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2020 - 10:54 UTC
This incident affected: VPN Servers (US, CA, AU, DE, ES, FR, GB, IN, IT, JP, NL, NO, SE, SG, NZ, RO, IE, FI, CH, BR, MX, DK, AR) and APIs (PolarBear API, TunnelBear API, RememBear API, TunnelBear Payments, TunnelBear Legacy API).