All APIs Down
Incident Report for TunnelBear
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 18:33 UTC
Monitoring
The switch has been replaced and we are monitoring our systems.
Posted Jun 03, 2020 - 18:29 UTC
Identified
A switch has failed with an upstream provider. They are working on replacing it.
Posted Jun 03, 2020 - 18:17 UTC
Investigating
We are currently investigating this issue. It seems to be originating from an upstream provider.
Posted Jun 03, 2020 - 18:11 UTC
This incident affected: APIs (PolarBear API, TunnelBear API, RememBear API, TunnelBear Payments, TunnelBear Legacy API).