CloudFlare DNS Issues

Incident Report for TunnelBear

Resolved

This incident has been resolved.
Posted Jul 17, 2020 - 22:31 UTC

Monitoring

A fix has been implemented and CloudFlare is monitoring the results.
Posted Jul 17, 2020 - 22:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 22:00 UTC

Identified

CloudFlare is implementing a fix.
Posted Jul 17, 2020 - 21:57 UTC

Investigating

Our upstream DNS provider CloudFlare is experiencing issues with their network: https://www.cloudflarestatus.com/. APIs and sites may be unreachable.
Posted Jul 17, 2020 - 21:46 UTC
This incident affected: APIs (PolarBear API, TunnelBear API, RememBear API, TunnelBear Payments, TunnelBear Legacy API).